우커머스 – PHP, 워드프레스 업데이트

우커머스 – PHP, 워드프레스 업데이트

우커머스(WooCommerce)상점의 성능과 보안을 최적화하려면 지원되는 최소 버전의 PHP 및 WordPress를 실행해야 합니다.

이를 통해 비즈니스를 원활하게 운영하고 고객에게 최고의 온라인 경험을 제공합니다.

우커머스 최소 요구 사항

최신 릴리스와 필수 워드프레스, PHP 버전은 보안상 이유뿐만 아니라, 사용 가능한 모든 기능을 활용하기 위해 웹 사이트를 강화해야합니다. 필요한 버전은 여기를 눌러서 확인하세요.

밑에서는 설치된 WooCommerce, 워드프레스 및 PHP 버전을 확인하는 방법을 보여줍니다.

WooCommerce 버전

  1. 우커머스 -> 상태로 이동하십시오.
  2. “워드프레스 환경” 섹션을 찾습니다.
  3. “WooCommerce 버전:” 찾기
우커머스 버전

최신 버전의 WooCommerce로 업데이트하는 것이 좋습니다. WooCommerce 업데이트에 대한 자세한 매뉴얼은 여기를 확인하세요.

워드프레스 버전

  1. 대시 보드에서 우커머스 -> 상태로 이동합니다.
  2. 워드프레스 환경으로 이동합니다.
  3. “워드프레스 버전”을 찾습니다.
워드프레스 버전

또는 도구 -> 사이트 건강 -> 정보 -> 워드프레스에서 확인합니다.

사이트의 워드프레스가 최소 버전에 충족하지 않는 경우 업데이트로 이동합니다.

PHP 버전

  1. 대시 보드에서 우커머스 -> 상태로 이동합니다.
  2. “서버 환경”까지 아래로 스크롤합니다.
  3. PHP 버전을 찾습니다..
php 버전

사이트의 PHP가 최소 버전에 충족하지 않으면 PHP 업데이트를 해야 됩니다.

워드프레스 업데이트

워드프레스는 상점을 강화하고 WooCommerce에 최적의 전자상거래 경험을 구축할 수 있는 기본 프레임 워크를 제공하는 소프트웨어입니다.

워드프레스를 업데이트하는 이유

보안

워드프레스는 세계에서 가장 인기있는 콘텐츠 관리 시스템이므로 해커의 표적입니다. 워드프레스팀은 보안을 강화하기 위해 지속적으로 작업합니다.

새로운 기능

워드프레스는 빌드 및 개발할 플러그인에 대한 기능을 추가합니다. 즉, 새로운 WooCommerce 기능은 최신 버전의 워드프레스에 의존하며 두 가지 모두를 활용해야 합니다.

워드프레스를 업데이트하는 방법

최신 버전이 나오면 업데이트 할 것을 권합니다.

  1. 예기치 않은 일이 발생할 경우를 대비하여 업데이트를 수행하기 전에 백업하십시오. 메뉴얼: 백업 – 자동 및 수동.
  2. 워드프레스를 업데이트합니다.

PHP 업데이트

최신 버전의 PHP를 실행하면 WooCommerce 스토어가 더 빠르고 안전합니다.

PHP를 업데이트하는 이유

PHP는 워드프레스 및 WooCommerce가 실행되는 코딩 언어이며 일반적으로 호스팅 회사가 서버 수준에서 설정합니다.

성능

최신 버전의 PHP는 이전 버전의 PHP보다 성능과 효율성이 향상되도록 개발되었으므로 업데이트하면 WooCommerce 스토어를 최대 3 ~ 4 배 빠르게 만들 수 있습니다.

보안

PHP는 세계에서 가장 널리 사용되는 웹 프로그래밍 언어이며 워드프레스와 유사하게 해커의 표적입니다. 최신 버전의 PHP를 실행하면 팀이 지속적으로 개선하고 있기 때문에 이전 버전의 허점을 악용할 수 없습니다.

PHP 업데이트 방법
  1. 예기치 않은 일이 발생할 경우를 대비하여 업데이트를 수행하기 전에 백업하십시오. 메뉴얼: 백업 – 자동 및 수동.
  2. WordPress.org 웹 사이트에서 PHP 업데이트의 지침을 따르십시오. PHP 버전을 업그레이드하기 위해 호스팅 공급자에게 도움을 요청할 때 복사 / 붙여 넣기 할 수 있는 세부 정보와 템플릿을 제공합니다.

원문: https://docs.woocommerce.com/document/update-php-wordpress/

코멘트 제출